	UBND HUYỆN THĂNG BÌNH
TRƯỜNG THCS LÊ ĐÌNH CHINH
	KHUNG MA TRẬN ĐỀ KIỂM TRA CUỐI KỲ II
MÔN TIN HỌC 9 – Thời gian: 45 phút



	TT
	Chương/
chủ đề
	Nội dung/đơn vị kiến thức
	Mức độ nhận thức
	Tổng
% điểm


	
	
	
	Nhận biết
	Thông hiểu
	Vận dụng
	Vận dụng cao
	

	
	
	
	TNKQ
	TL
	TNKQ
	TL
	TNKQ
	TL
	TNKQ
	TL
	

	1
	Chương 3: Phần mềm trình chiếu
	Bài 9: Định dạng trang chiếu
	1
0,33
	
	
	
	
	
	
	
	0,34đ
3,34%

	
	
	Bài Thực hành 6: Thêm màu sắc và định dạng trang chiếu.
	
	
	1
0,33
	
	
	
	
	
	0,33đ
3,3%

	
	
	Bài 10: Thêm hình ảnh vào trang chiếu
	1
0,33
	
	
	
	
	
	
	
	0,33đ
3,3%

	
	
	Bài thực hành 7: Trình bày thông tin bằng hình ảnh
	1
0,33
	
	
	
	
	
	
	
	0,33đ
3,3%

	
	
	Bài 11: Tạo các hiệu ứng động
	1
0,33
	1
1,0
	1
0,33
	1
1,0
	
	
	
	
	2,67đ
26,7%

	
	
	Thực hành 8: Hoàn thành bài trình chiếu với hiệu ứng động
	
	
	1
0,33
	
	
	
	
	
	0,33đ
3,3%

	
	
	Thực hành 9: Thực hành tổng hợp
	1
0,33
	
	1
0,33
	
	
	
	
	
	0,67đ
6,7%

	2
	Chương 4: Đa phương tiện
	Bài 12: Thông tin đa phương tiện
	2
0,67
	
	1
0,33
	
	
	1
2,0
	
	
	3.0đ
30%

	
	
	Bài 13: Phần mềm ghi âm và xử lí âm thanh Audacity
	2
0,67
	
	1
0,33
	
	
	
	
	1
1,0
	2.0đ
20%

	Tổng
	3
	1
	2
	1
	0
	2
	0
	1
	10

	Tỉ lệ %
	40%
	30%
	20%
	10%
	100%

	Tỉ lệ chung
	70%
	30%
	100%





















BẢNG ĐẶC TẢ ĐỀ KIỂM TRA CUỐI KỲ II
MÔN: TIN HỌC LỚP 9 – Thời gian 45 phút
	TT
	Chương/
Chủ đề
	Nội dung/
Đơn vị kiến thức
	Mức độ đánh giá
	Số câu hỏi theo mức độ nhận thức

	
	
	
	
	Nhận biết
	Thông hiểu
	Vận dụng
	Vận dụng cao

	1
	Chương 3: Phần mềm trình chiếu
	Bài 9: Định dạng trang chiếu
	Nhận biết:
Áp dụng mẫu định dạng có lợi thế gì?
	1TN
(Câu 1)
	
	
	

	
	
	Bài Thực hành 6: Thêm màu sắc và định dạng trang chiếu.
	Thông hiểu:
- Thực hiện để đặt màu nền đơn sắc cho trang chiếu.

	
	1TN
(Câu 2)
	
	

	
	
	Bài 10: Thêm hình ảnh vào trang chiếu
	Nhận biết:
- Biết được cách chọn hình ảnh?

	1TN
(Câu 3)
	
	
	

	
	
	Bài thực hành 7: Trình bày thông tin bằng hình ảnh
	Nhận biết:
- Thao tác tạo nền trong ppt

	1TN
(Câu 4)
	
	
	

	
	
	Bài 11: Tạo các hiệu ứng động
	Nhận biết:
- Nên sử dụng các hiệu ứng động ở mức độ nào?
- Biết được tạo hiệu ứng động là làm những công việc gì?
Thông hiểu:
- Các bước tạo hiệu ứng động tùy biến cho đối tượng?
- Tác dụng của các tùy chọn trong nhóm lệnh Timing trên dải lệnh Transitions
	1TN
(Câu 5)
1TL
(Câu 1a)
	1TN
(Câu 6)
1TL
(Câu 1b)
	
	

	
	
	Thực hành 8: Hoàn thành bài trình chiếu với hiệu ứng động
	Thông hiểu:
Hiệu ứng chuyển trang chiếu là?

	
	1TN
(Câu 7)
	
	

	
	
	Thực hành 9: Thực hành tổng hợp
	Nhận biết:
Khi tạo hiệu ứng chuyển trang chiếu, chúng ta có thể chọn các khả năng nào?
Thông hiểu:
Hiểu được tạo hiệu ứng chuyển động đối tượng trên trang chiếu?
	1TN
(Câu 8)
	1TN
(Câu 9)
	
	

	2
	Chương 4: Đa phương tiện
	Bài 12: Thông tin đa phương tiện
	Nhận biết:
- Các sản phẩm đa phương tiện có thể gồm những dạng thông tin nào dưới đây?
- Các sản phẩm đa phương tiện nào dưới đây không được tạo bởi máy tính?
Thông hiểu:
- Ưu điểm của ảnh động là gì?
Vận dụng
- Một số công cụ phần mềm thông dụng được dùng để tạo các thành phần của đa phương tiện.
- Đa phương tiện đóng vai trò rất lớn trong cuộc sống và liên quan đến mọi ngành nghề, lĩnh vực của xã hội.
	2TN
(Câu 10,11)
	1TN
(Câu 12)
	1TL
(Câu 2a,b)
	

	
	
	Bài 13: Phần mềm ghi âm và xử lí âm thanh Audacity
	Nhận biết:
- Thao tác chỉnh sửa âm thanh đơn giản bằng phần mềm Audicity?
- Trong quá trình làm việc, chỉnh lí, thiết kế với phần mềm Audacity thì làm việc với tệp âm thanh có dạng?
Thông hiểu:
- Để xuất kết quả âm thanh ta chọn?
Vận dụng cao:
- Hãy trình bày 4 lớp thông tin của một tệp dự án phim là gì?
- Hãy nêu một số thao tác đơn giản trên các rãnh âm thanh khi làm việc với dự án của Audacity.

	2TN
(Câu 13,14)
	1TN
(Câu 15)
	
	1TL
(Câu 3a,b)

	Tổng
	 
	4
	3
	2
	1

	Tỉ lệ %
	 
	40%
	30%
	20%
	10%

	Tỉ lệ chung
	 
	70%
	30%










[bookmark: _gjdgxs]	
		[bookmark: _Hlk153814726]TRƯỜNG THCS LÊ ĐÌNH CHINH                    
Họ và tên: .....................................
Lớp:          9/........
	ĐỀ KIỂM TRA CUỐI KỲ II
NĂM HỌC: 2023 - 2024
MÔN: TIN HỌC 9- ĐỀ A:
Thời gian: 45 phút  (không kể giao đề)
	ĐIỂM



	


A. TRẮC NGHIỆM KHÁCH QUAN: (5  điểm)
Chọn chữ cái đứng trước câu trả lời đúng nhất cho mỗi câu hỏi sau và ghi vào giấy bài làm. 
Câu 1: Áp dụng mẫu định dạng có lợi thế gì?
(A) Sử dụng mẫu đã được thiết kế sẵn về màu nền và các hình ảnh trên nền trang chiếu.
(B) Sử dụng mẫu đã được thiết kế sẵn về phông chữ, cỡ chữ và màu chữ trên trang chiếu.
(C) Định dạng nhất quán màu nền, màu chữ, cỡ phông chữ và các hình ảnh trên trang chiếu và không cho phép sửa đổi các yếu tố đó.
(D) Tiết kiệm được thời gian và công sức.
Câu 2: Sắp xếp các thao tác dưới đây theo đúng thứ tự cần thực hiện để đặt màu nền đơn sắc cho trang chiếu.
a) Chọn Solid fill để chọn màu đơn sắc làm màu nền.
b) Chọn trang chiếu trong ngăn bên trái.
c) Mở dải lệnh Design và nhát nút [image: Bài 4 trang 60 SBT Tin học 9] phía dưới, bên phải nhóm lệnh Background để hiển thị hộp thoại Fomat Background.
d) Nháy nút Apply trên hộp thoại.
e) Nháy mũi tên bên phải mục Color [image: Bài 4 trang 60 SBT Tin học 9] và chọn màu thích hợp.
(A) b) – c) – a) – e) – d).		(B) c) – b) – a) – e) – d).
(C) b) – a) – c) – e) – d).		(D) b) – c) – a) – d) – e).
Câu 3: Hình bên cho thấy hai hình ảnh được chèn vào trang chiếu. Trong hai hình đó, hình nào đang được chọn?

Trang 2

[image: Bài 6 trang 70 SBT Tin học 9]
(A) Không có hình nào được chọn.	
(B) Hình 1
(C) Hình 2					
(D) Một đáp án khác


Câu 4: Muốn dùng một hình ảnh nào đó đã có trong đĩa để làm nền cho các slide trong giáo án điện tử, sau khi chọn Format → Background → Fill Effects ta chọn:
(A) Picture		(B) Texture		(C) Pattern		(D) Gradient
Câu 5: Nên sử dụng các hiệu ứng động ở mức độ:
(A) Càng nhiều càng tốt		(B) Mỗi nội dung nên tạo nhiều hiệu ứng
(C) Mức độ vừa phải		(D) Không nên tạo hiệu ứng động


Câu 6: Các bước tạo hiệu ứng động tùy biến cho đối tượng:
(A) Mở bảng chọn Slide Show → Animation Schemes… Nháy chọn hiệu ứng thích hợp
(B)Chọn các trang chiếu. Mở bảng chọn Slide Show → Animation Schemes…Nháy chọn hiệu ứng thích hợp
(C) Chọn các trang chiếu. Mở bảng chọn Slide Show → Slide Transition… Nháy chọn hiệu ứng thích hợp
(D) Chọn các trang chiếu. Mở bảng chọn Slide Show → View… Nháy chọn hiệu ứng thích hợp
Câu 7: Hiệu ứng chuyển trang chiếu là:
(A) Cách xuất hiện của các trang chiếu khi bắt đầu được hiển thị thay thế trang chiếu trước.
(B) Trật tự xuất hiện của các hình ảnh được chèn vào các trang chiếu.
(C) Cách xuất hiện tiêu đề của các trang chiếu.
(D) Cách xuất hiện phần nội dung của trang chiếu.
Câu 8: Khi tạo hiệu ứng chuyển trang chiếu, chúng ta có thể chọn các khả năng nào dưới đây?
(A) Tự động chuyển sang trang chiếu tiếp theo sau một khoảng thời gian định sẵn.
(B) Tốc độ xuất hiện của trang chiếu (nhanh, vừa hoặc chậm).
(C) Chuyển sang trang chiếu tiếp theo sau khi nháy chuột.
(D) Phát ra âm thanh khi nội dung trang chiếu xuất hiện.
(E).Cả A,B,C,D đều đúng.
Câu 9: Chọn phát biểu sai:
(A) Khi tạo hiệu ứng động cho một khối văn bản ta có thể cho xuất hiện lần lượt từng từ trong khối văn bản khi trình chiếu
(B) Có thể thực hiện hiệu ứng chuyển trang cho 1 slide bất kỳ trong bài trình diễn
(C) Sau khi đã tạo hiệu ứng động cho một đối tượng nào đó ta không thể thay đổi kiểu hiệu ứng cho đối tượng đó
(D) Có thể thực hiện hiệu ứng chuyển trang cho tất cả các slide trong bài trình diễn
Câu 10: Các sản phẩm đa phương tiện có thể gồm những dạng thông tin nào dưới đây?
(A) Văn bản với nhiều dạng trình bày phong phú.
(B) Hình ảnh, sơ đồ, biểu đồ, bản đồ.
(C) Các bản nhạc và chương trình nghe nhạc.
(D) Văn bản, hình ảnh, âm thanh, phim, ảnh động và các tương tác.
Câu 11: Các sản phẩm đa phương tiện nào dưới đây không được tạo bởi máy tính?
(A) Bài trình chiếu có hình ảnh minh họa.(B) Búp bê biết đi, biết nói và hát.
(C) Các đoạn phim được lồng âm thanh.	(D) Các trang web có ảnh tĩnh và ảnh động.
Câu 12: Câu 8: Hãy chọn câu trả lời sai. Ưu điểm của ảnh động là:
(A) Khó thiết kế
(B) Thu hút sự chú ý của người xem
(C) Giúp mô tả chuyển động khó diễn đạt băng lời và truyền đạt thông tin hiệu quả
(D) Phù hợp để quảng cáo trên Internet
Câu 13: Thao tác chỉnh sửa âm thanh đơn giản bằng phần mềm Audicity:
(A) Nghe lại, đánh dấu một đoạn âm thanh
(B) Làm to, nhỏ âm lượng hoặc tắt âm thanh của từng rãnh
(C) Xóa, cắt, dán đoạn âm thanh
(D) Tất cả các đáp án trên
Câu 14: Trong quá trình làm việc, chỉnh lí, thiết kế với phần mềm Audacity thì làm việc với tệp âm thanh có dạng:
(A) *.WAV 		(B) *.AUP			(C) *.MP3		(D) *.WMA
Câu 15: Để xuất kết quả âm thanh ta chọn:
(A) File → Import Audio		(B) File → Export Audio
(C) File → Save			(D) Tất cả đáp án trên đều sai
(B) TỰ LUẬN: (5 điểm)
Câu 1. (2,0 điểm)
a) (1.0) Điền các cụm từ thích hợp (.sự chú ý, nhấn mạnh, chuyển trang chiếu, đối tượng, đồng thời, hiệu ứng động) vào những chỗ trống (…) để có các phát biểu đúng.
a) Tạo hiệu ứng.......(1)...... nghĩa là đặt cách thức xuất hiện của trang chiếu thay thế trang chiếu trước đó khi trình chiếu.
b) Nếu không có hiệu ứng động, toàn bộ nội dung trang chiếu xuất hiện một cách .....(2)..... sau khi nháy chuột.
c) Tạo .....(3)........ nghĩa là thiết đặt thời điểm (tự động hoặc sau khi nháy chuột) và cách thức xuất hiện của các ...(4)... trên trang chiếu.
d) Hiệu ứng động giúp thu hút .....(5)..... của người nghe hoặc ....(6)...... những điểm quan trọng.
b) (1 điểm) Hình dưới cho thấy nhóm lệnh Timing trên dải lệnh Transitions gồm các tùy chọn để thiết đặt thời gian cho hiệu ứng chuyển trang chiếu. Hãy cho biết tác dụng của các tùy chọn trong hình sau:
[image: Bài 7 trang 82 SBT Tin học 9]
Câu 2. (2,0 điểm)
a) (1,0 điểm) Bảng dưới đây cho biết một số công cụ phần mềm thông dụng được dùng để tạo các thành phần của đa phương tiện. Hãy ghép các nhóm phần mềm ở cột bên phải với tính năng tương ứng trong cột bên trái.
	1) Phần mềm ghi âm
	a) Microsoft Paint, Corel Draw

	2) Phần mềm chơi nhạc
	b) Esay MP3 Recorder, Audio Sound Recorder

	3) Phần mềm đồ họa (vẽ hình)
	c) Adobe Photoshop

	4) Phần mềm xử lí ảnh
	d) Abobe Flash, Beneton Movie GIF

	5) Phần mềm tạo ảnh động
	e) Windows Media Player, Audition.


b) (1,0 điểm) Đa phương tiện đóng vai trò rất lớn trong cuộc sống và liên quan đến mọi ngành nghề, lĩnh vực của xã hội. Bảng dưới đây liệt kê một số sản phẩm đa phương tiện và các ngành nghề, lĩnh vực khác nhau. Hãy ghép mỗi sản phẩm ở cột bên trái với mỗi lĩnh vực ứng dụng tương ứng ở cột bên phải.
	Dữ liệu đa phương tiện

	Ngành nghề, lĩnh vực liên quan

	1) Các hình ảnh, đoạn phim, đoạn âm thanh trong các bài giảng điện tử của các thầy cô giáo.
	a) Thương mại

	2) Đồ họa 3D trong các trò chơi trực tuyến.
	b) Giáo dụ(C)

	3) Các thí nghiệm ảo trong các môn học như Vật lí, Hóa học và Sinh học được mô phỏng trong các phần mềm giáo dụ(C)
	c) Nghiên cứu khoa họ(C)

	4) Các bức tranh nghệ thuật được khảo sát và nghiên cứu bởi máy tính.
	d) Nhà trường.

	5) Bản đồ hành chính, bản đồ vệ tinh, bản độ mạng gia thông được sử dụng trong công tác quản lí.
	e) Công nghiệp giải trí

	6) Dữ liệu mô phỏng các quá trình phát triển Trái Đất, hình thành các vì sao.
	f) Quản lí xã hội

	7) Các hình ảnh, thước phim trong quảng cáo của hoạt động thương mại
	g) Nghệ thuật


Câu 3 (1,0 điểm)
a) (0,5 điểm) Hãy trình bày 4 lớp thông tin của một tệp dự án phim là gì?
b) (0,5 điểm) Hãy nêu một số thao tác đơn giản trên các rãnh âm thanh khi làm việc với dự án của Audacity.
------------HẾT------------
BÀI LÀM
I. PHẦN TRẮC NGHIỆM (Mỗi câu đúng 0,33 điểm)
	Câu
	1
	2
	3
	4
	5
	6
	7
	8
	9
	10
	11
	12
	13
	14
	15

	Đ.ÁN
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	



II. TỰ LUẬN:
………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………...
………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………...
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Thời gian: 45 phút  (không kể giao đề)
	ĐIỂM



	


A. TRẮC NGHIỆM KHÁCH QUAN: (5 điểm)
Chọn chữ cái đứng trước câu trả lời đúng nhất cho mỗi câu hỏi sau và ghi vào giấy bài làm. 
Câu 1: Áp dụng mẫu định dạng có lợi thế gì?
(A) Sử dụng mẫu đã được thiết kế sẵn về màu nền và các hình ảnh trên nền trang chiếu.
(B) Định dạng nhất quán màu nền, màu chữ, cỡ phông chữ và các hình ảnh trên trang chiếu và không cho phép sửa đổi các yếu tố đó.
(C) Sử dụng mẫu đã được thiết kế sẵn về phông chữ, cỡ chữ và màu chữ trên trang chiếu.
(D) Tiết kiệm được thời gian và công sức.
Câu 2: Sắp xếp các thao tác dưới đây theo đúng thứ tự cần thực hiện để đặt màu nền đơn sắc cho trang chiếu.
a) Chọn Solid fill để chọn màu đơn sắc làm màu nền.
b) Chọn trang chiếu trong ngăn bên trái.
c) Mở dải lệnh Design và nhát nút [image: Bài 4 trang 60 SBT Tin học 9] phía dưới, bên phải nhóm lệnh Background để hiển thị hộp thoại Fomat Background
d) Nháy nút Apply trên hộp thoại.
e) Nháy mũi tên bên phải mục Color [image: Bài 4 trang 60 SBT Tin học 9] và chọn màu thích hợp.
(A). c) – b) – a) – e) – d).		(B). b) – c) – a) – e) – d).
(C). b) – a) – c) – e) – d).		(D). b) – c) – a) – d) – e).
Câu 3: Hình bên cho thấy hai hình ảnh được chèn vào trang chiếu. Trong hai hình đó, hình nào đang được chọn?

Trang 2

[image: Bài 6 trang 70 SBT Tin học 9]
(A) Không có hình nào được chọn.	
(B) Hình 2
(C) Hình 1					
(D) Một đáp án khác

Câu 4: Muốn dùng một hình ảnh nào đó đã có trong đĩa để làm nền cho các slide trong giáo án điện tử, sau khi chọn Format → Background → Fill Effects ta chọn:
(A) Texture		(B) Pattern		(C) Gradient		(D) Picture
Câu 5: Nên sử dụng các hiệu ứng động ở mức độ:
(A) Càng nhiều càng tốt				(B) Mức độ vừa phải 
(C) Mỗi nội dung nên tạo nhiều hiệu ứng		(D) Không nên tạo hiệu ứng động


Câu 6: Các bước tạo hiệu ứng động tùy biến cho đối tượng:
(A)Chọn các trang chiếu. Mở bảng chọn Slide Show → Animation Schemes…Nháy chọn hiệu ứng thích hợp
(B) Mở bảng chọn Slide Show → Animation Schemes… Nháy chọn hiệu ứng thích hợp
(C) Chọn các trang chiếu. Mở bảng chọn Slide Show → Slide Transition… Nháy chọn hiệu ứng thích hợp
(D) Chọn các trang chiếu. Mở bảng chọn Slide Show → View… Nháy chọn hiệu ứng thích hợp
Câu 7: Hiệu ứng chuyển trang chiếu là:
(A) Trật tự xuất hiện của các hình ảnh được chèn vào các trang chiếu.
(B) Cách xuất hiện của các trang chiếu khi bắt đầu được hiển thị thay thế trang chiếu trước.
(C) Cách xuất hiện tiêu đề của các trang chiếu.
(D) Cách xuất hiện phần nội dung của trang chiếu.
Câu 8: Khi tạo hiệu ứng chuyển trang chiếu, chúng ta có thể chọn các khả năng nào dưới đây?
(A) Tự động chuyển sang trang chiếu tiếp theo sau một khoảng thời gian định sẵn.
(B) Tốc độ xuất hiện của trang chiếu (nhanh, vừa hoặc chậm).
(C) Chuyển sang trang chiếu tiếp theo sau khi nháy chuột.
(D) Phát ra âm thanh khi nội dung trang chiếu xuất hiện.
(E).Cả A,B,C,D đều đúng.
Câu 9: Chọn phát biểu sai:
(A) Khi tạo hiệu ứng động cho một khối văn bản ta có thể cho xuất hiện lần lượt từng từ trong khối văn bản khi trình chiếu
(B) Sau khi đã tạo hiệu ứng động cho một đối tượng nào đó ta không thể thay đổi kiểu hiệu ứng cho đối tượng đó
(C) Có thể thực hiện hiệu ứng chuyển trang cho 1 slide bất kỳ trong bài trình diễn
(D) Có thể thực hiện hiệu ứng chuyển trang cho tất cả các slide trong bài trình diễn
Câu 10: Các sản phẩm đa phương tiện có thể gồm những dạng thông tin nào dưới đây?
(A) Văn bản với nhiều dạng trình bày phong phú.
(B) Hình ảnh, sơ đồ, biểu đồ, bản đồ.
(C) Văn bản, hình ảnh, âm thanh, phim, ảnh động và các tương tá(C)
(D) Các bản nhạc và chương trình nghe nhạ(C)
Câu 11: Các sản phẩm đa phương tiện nào dưới đây không được tạo bởi máy tính?
(A) Các trang web có ảnh tĩnh và ảnh động.
(B) Bài trình chiếu có hình ảnh minh họa.
(C) Búp bê biết đi, biết nói và hát.
(D) Các đoạn phim được lồng âm thanh.
Câu 12: Câu 8: Hãy chọn câu trả lời sai. Ưu điểm của ảnh động là:
(A) Thu hút sự chú ý của người xem
(B) Khó thiết kế
(C) Giúp mô tả chuyển động khó diễn đạt băng lời và truyền đạt thông tin hiệu quả
(D) Phù hợp để quảng cáo trên Internet
Câu 13: Thao tác chỉnh sửa âm thanh đơn giản bằng phần mềm Audicity:
(A) Nghe lại, đánh dấu một đoạn âm thanh
(B) Làm to, nhỏ âm lượng hoặc tắt âm thanh của từng rãnh
(C) Xóa, cắt, dán đoạn âm thanh
(D) Tất cả các đáp án trên
Câu 14: Trong quá trình làm việc, chỉnh lí, thiết kế với phần mềm Audacity thì làm việc với tệp âm thanh có dạng:
(A) *.AUP		(B) *.WAV		(C) *.MP3		(D) *.WMA
Câu 15: Để xuất kết quả âm thanh ta chọn:
(A) File → Export Audio		(B) File → Import Audio
(C) File → Save			(D) Tất cả đáp án trên đều sai
(B) TỰ LUẬN: (5 điểm)
Câu 1. (2,0 điểm)
a) (1.0) Điền các cụm từ thích hợp (.sự chú ý, nhấn mạnh, chuyển trang chiếu, đối tượng, đồng thời, hiệu ứng động) vào những chỗ trống (…) để có các phát biểu đúng.
a) Tạo hiệu ứng.......(1)...... nghĩa là đặt cách thức xuất hiện của trang chiếu thay thế trang chiếu trước đó khi trình chiếu.
b) Nếu không có hiệu ứng động, toàn bộ nội dung trang chiếu xuất hiện một cách .....(2)..... sau khi nháy chuột.
c) Tạo .....(3)........ nghĩa là thiết đặt thời điểm (tự động hoặc sau khi nháy chuột) và cách thức xuất hiện của các ...(4)... trên trang chiếu.
d) Hiệu ứng động giúp thu hút .....(5)..... của người nghe hoặc ....(6)...... những điểm quan trọng.
b) (1 điểm) Hình dưới cho thấy nhóm lệnh Timing trên dải lệnh Transitions gồm các tùy chọn để thiết đặt thời gian cho hiệu ứng chuyển trang chiếu. Hãy cho biết tác dụng của các tùy chọn trong hình sau:
[image: Bài 7 trang 82 SBT Tin học 9]
Câu 2. (2,0 điểm)
a) (1,0 điểm) Bảng dưới đây cho biết một số công cụ phần mềm thông dụng được dùng để tạo các thành phần của đa phương tiện. Hãy ghép các nhóm phần mềm ở cột bên phải với tính năng tương ứng trong cột bên trái.
	1) Phần mềm ghi âm
	a) Microsoft Paint, Corel Draw

	2) Phần mềm chơi nhạc
	b) Esay MP3 Recorder, Audio Sound Recorder

	3) Phần mềm đồ họa (vẽ hình)
	c) Adobe Photoshop

	4) Phần mềm xử lí ảnh
	d) Abobe Flash, Beneton Movie GIF

	5) Phần mềm tạo ảnh động
	e) Windows Media Player, Audition.


b) (1,0 điểm) Đa phương tiện đóng vai trò rất lớn trong cuộc sống và liên quan đến mọi ngành nghề, lĩnh vực của xã hội. Bảng dưới đây liệt kê một số sản phẩm đa phương tiện và các ngành nghề, lĩnh vực khác nhau. Hãy ghép mỗi sản phẩm ở cột bên trái với mỗi lĩnh vực ứng dụng tương ứng ở cột bên phải.
	Dữ liệu đa phương tiện

	Ngành nghề, lĩnh vực liên quan

	1) Các hình ảnh, đoạn phim, đoạn âm thanh trong các bài giảng điện tử của các thầy cô giáo.
	a) Thương mại

	2) Đồ họa 3D trong các trò chơi trực tuyến.
	b) Giáo dụ(C)

	3) Các thí nghiệm ảo trong các môn học như Vật lí, Hóa học và Sinh học được mô phỏng trong các phần mềm giáo dụ(C)
	c) Nghiên cứu khoa họ(C)

	4) Các bức tranh nghệ thuật được khảo sát và nghiên cứu bởi máy tính.
	d) Nhà trường.

	5) Bản đồ hành chính, bản đồ vệ tinh, bản độ mạng gia thông được sử dụng trong công tác quản lí.
	e) Công nghiệp giải trí

	6) Dữ liệu mô phỏng các quá trình phát triển Trái Đất, hình thành các vì sao.
	f) Quản lí xã hội

	7) Các hình ảnh, thước phim trong quảng cáo của hoạt động thương mại
	g) Nghệ thuật


Câu 3 (1,0 điểm)
a) (0,5 điểm) Hãy trình bày 4 lớp thông tin của một tệp dự án phim là gì?
b) (0,5 điểm) Hãy nêu một số thao tác đơn giản trên các rãnh âm thanh khi làm việc với dự án của Audacity.
------------HẾT------------
BÀI LÀM
I. PHẦN TRẮC NGHIỆM (Mỗi câu đúng 0,33 điểm)
	Câu
	1
	2
	3
	4
	5
	6
	7
	8
	9
	10
	11
	12
	13
	14
	15

	Đ.ÁN
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	



II. TỰ LUẬN:
………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………...
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	KIỂM TRA CUỐI KỲ II NĂM HỌC 2023-2024

	TRƯỜNG THCS LÊ ĐÌNH CHINH
	Môn: Tin học – Lớp 9

	HƯỚNG DẪN CHẤM



(Hướng dẫn chấm  gồm có 01 trang)
	
Thời gian: 45 phút (không kể thời gian giao đề)   


(A) TRẮC NGHIỆM KHÁCH QUAN: (5,0 điểm)
	Câu
	1
	2
	3
	4
	5
	6
	7
	8
	9
	10
	11
	12
	13
	14
	15

	Đề A
	C
	A
	B
	A
	C
	B
	A
	E
	C
	D
	B
	A
	D
	B
	B

	Đề B
	B
	B
	C
	D
	B
	A
	B
	E
	B
	C
	C
	B
	D
	A
	A



Chú giải: mỗi câu đúng 0,33 điểm. 3 câu đúng 1,0 điểm.
(B) TỰ LUẬN: (5,0 điểm)
	Câu 
	Ý
	Nội dung
	Điểm

	1.
(2,0 điểm)
	(A)

	
	

	
	
	a) 1-chuyển trang chiếu.
b) 2-đồng thời.
c) 3- hiệu ứng động, 4- đối tượng.
d) 5- sự chú ý, 6- nhấn mạnh.
	1.0

	
	(B)

	1) 1- Chọn kiểu hiệu ứng chuyển tiếp trang chiếu.
2) 2- Đánh dấu để chuyển trang chiếu khi nháy chuột.
3) 3- Đánh dấu để tự động chuyển trang chiếu tiếp theo sau một khoảng thời gian đặt trướ(C)
4) 4- Chọn âm thanh kèm theo khi chuyển trang chiếu.
5) 5 - Chọn tốc độ xuất hiện trang chiếu.
	1.0

	2.
(2.0 điểm)

	(A)
	
	

	
	
	1 – b, 2 – e, 3 – a, 4 – c, 5 – (D)
	1.0

	
	(B)

	
	

	
	
	1 – d, 2 – e, 3 – b, 4 – g, 5 – f, 6 – c, 7 – (A)
	1.0

	
	
	
	

	3.
(…. điểm)
	(A)
	
	

	
	
	4 lớp thông tin của một tệp dự án phim:
- Video
- Nhạc nền
- Lời thoại
- Phụ đề
	0,5

	
	(B)
	Các thao tác đơn giản trên các rãnh âm thanh khi làm việc với dự án của Audacity:
a) Nghe lại một đoạn âm thanh
b) Làm to, nhỏ âm lượng hoặc tắt âm thanh của từng rãnh
c) Đánh dấu một đoạn âm thanh
d) Thao tác xoá, cắt, dán đoạn âm thanh.
	0.5



------------HẾT------------
                                                                                              Bình Dương, ngày 22  tháng 4 năm 2024
Xác nhận của tổ trưởng chuyên môn                                                             Người ra đề




      Phan Thị Thảo Linh							         Phan Thị Thảo Linh

image1.png




image2.png




image3.png




image4.png
4 7]

- ¥ Sound: [No Sound] ' Advance Slide

] ® Durstion: 0160 = | (@] On Mouse Click
enmea
| Options - | i3 ApoiyTo AN £7 Atter. 00:0000 =

e s

R - 5 3




